Game doesn't like Nvidia 900 series...I think... (RESOLVED) USE DRIVER ROLL BACK

  • 4 Replies
  • 2337 Views

Yadatsme

  • *
  • Newbie
  • *
  • Posts: 8
« on: May 22, 2015, 03:32:30 PM »
EDIT:
1) Open Control Panel. (Win 8/ Right click on start/ Choose "Control Panel")
2) Use search field to search for "Device Manager".
3) Within The "Device Manager" select and expand "Display Adapter"
4) Right click on your display adapter and choose "Properties" from the context menu. 
5) A multi tabbed window opens. Select the "Driver" tab.
6) Choose "Roll Back Driver" from the available options.
***Be prepared to reboot your system.

HB Studios is currently working to resolve the issue. You can update your display drivers once the patch is available.


I was going to reply to Plato666 but there was no attachments available. I have included my bug report and DXdiag.

Game will only launch at low res windowed. If it ain't pretty. Can't play it.

My rig Nvidia 970. My Buddies rig Nvidia 960. Same issue.

Its the spring season. My buddy and I want to golf. Running out of beer.... Please help....

PC player BTW

~Yadatsme
« Last Edit: May 22, 2015, 05:02:13 PM by Yadatsme »

Reebdoog

  • *
  • GroupMember
  • Hero Member
  • *
  • Posts: 3940
  • needs new clubs...
« Reply #1 on: May 22, 2015, 03:34:10 PM »
in case you haven't tried it - go to steam library, right click The Golf Club and select launch options. Change res...

that work?
Olafsen Skerries
Turu Wero
Warrior Ridge
Hyperion Fields
Old Tom's Ferry
Einstakt Foss Golfklubb
The Sonoma Sands Golf Club
Bandit Ridge
Bridges at Paradise Cove
Fenyard Keep

DAM stuff:
Ardoilean
Silver City Beach Club

HB_AdamF

  • *
  • Hero Member
  • *****
  • Posts: 982
« Reply #2 on: May 22, 2015, 03:36:26 PM »
Have you recently updated your drivers?  There is an issue with the latest NVIDIA driver that we are working on and will be patching as soon as we've sorted it out.  If you have updated, rolling back to the previous version should fix it until we can get the fix out.

Yadatsme

  • *
  • Newbie
  • *
  • Posts: 8
« Reply #3 on: May 22, 2015, 04:29:07 PM »
I've change res and quality. Hadn't thought about driver roll back. Should have though. I hang my head in shame. SHAME I tells ya... shame.

I'll try it. Bet it works. I'll post again if the problem persists.

~Yadatsme.

My 3d stuff...
https://www.youtube.com/watch?v=c81mRSySd-Q&list=PL0hQugsbUPsejjPwk_svI6WxouYJ9Nzg4

Yadatsme

  • *
  • Newbie
  • *
  • Posts: 8
« Reply #4 on: May 22, 2015, 04:47:04 PM »
Apologies. Roll back worked fine. I've also noted the previous post suggesting this solution. My bad.

Sorry to have wasted your time.

~Yadatsme.

 

space-cash