widowed screen

  • 5 Replies
  • 1585 Views

mastercool9

  • *
  • Jr. Member
  • **
  • Posts: 67
« on: June 27, 2015, 06:30:13 PM »
i just had the latest patch install on my game and now all it will do is play in window mode. how can i fix it?

smallz0307

  • *
  • GroupMember
  • Sr. Member
  • *
  • Posts: 298
« Reply #1 on: June 27, 2015, 06:32:58 PM »
Alt-enter

rolfgolf

  • *
  • Sr. Member
  • ****
  • Posts: 266
« Reply #2 on: June 28, 2015, 01:59:16 PM »
Thanks for your tip!
Had the same problem!

Lucantropo

  • *
  • Jr. Member
  • **
  • Posts: 51
« Reply #3 on: June 29, 2015, 10:42:51 AM »
The same for me, most of the times the splash screen starts in windowed mode.
Intel Core i5 4570 3,6Ghz
8GB Dual-Channel DDR3 1600Mhz
NVidia GeForce GTX 970
Kingston SSD
Creative Sound Blaster Z
Windows 10 Pro 64-bit

Cheagles

  • *
  • Guest
« Reply #4 on: June 29, 2015, 11:57:50 AM »
If Alt+Enter doesn't put it in the correct resolution, right click TGC in your steam library and choose Launch options.

smallz0307

  • *
  • GroupMember
  • Sr. Member
  • *
  • Posts: 298
« Reply #5 on: June 29, 2015, 12:08:40 PM »
Yea I do this but it defaults back each time so I just have to hit alt-enter.

 

space-cash