64-bit version crashing with V-sync enabled while using G-sync. Solution.

  • 0 Replies
  • 1676 Views

Brighttail

  • *
  • GroupMember
  • Hero Member
  • *
  • Posts: 915
« on: May 19, 2016, 09:27:43 PM »
I've been struggling with this for a while since Windows 10 came out.   I think I may have figured out something that I am ashamed to say, I should have looked at long before.

I run with two G-Sync graphic cards and a G-sync Monitor.   The game automatically turns on V-sync as a default mode.  The two should not be enabled at the same time. 

I went into the game in the 64 bit version, turned off V-sync.  Exited out of the game and restarted.  Boom!  I haven't gotten any crashes and I'm running at a smooth 95-100 FPS that is silky smooth.

I'll continue to test it to make sure this is the solution, but if it is, I'm very ashamed not to have thought about it sooner.

Remember if you have G-sync turned on, V-sync can cause issues if it is enabled as well.

 

space-cash