G-Sync disabled for TGC2

  • 3 Replies
  • 1462 Views

Bombdogs

  • *
  • Newbie
  • *
  • Posts: 4
« on: August 18, 2017, 05:10:26 PM »
In the Nvidia Control Panel, you can enable a G-Sync indicator that places a badge on the left hand side of the screen when G-Sync is enabled...

    Setup G-Sync, goto Display -> G-SYNC indicator

When enabled, the G-Sync badge is displayed for all games in my Steam library with the exception of TGC2  :o Which leads me to believe it's not enabled - does TGC2 disable G-sync? And if so, why?

Things I have triple checked:

    Setup G-sync -> Enabled for windowed and full screen mode
    Manage 3D Settings -> Global ->  Monitor Technology -> G-SYNC
    Manage 3D Settings -> golf.exe -> Monitor Technology -> G-SYNC


Would appreciate feedback from other G-Sync users - cheers!

Bombdogs

  • *
  • Newbie
  • *
  • Posts: 4
« Reply #1 on: August 18, 2017, 05:44:00 PM »
And as is pretty typical with something I've been playing with for several hours - I fix it 10mins after posting for help!

Not sure which, but it was one of these that fixed the issue;

1) 3d Settings -> golf.exe -> click "restore"
2) Delete the old TGC1 game dir from steamapps dir (I had uninstalled but some detritus was left over)

Suspect no.1! Some conflicting settings no doubt...

karma4u

  • *
  • GroupMember
  • Hero Member
  • *
  • Posts: 2685
  • I know a little german
« Reply #2 on: August 18, 2017, 07:34:51 PM »
What's this?..G-Sync works only if you have a G-Sync monitor and then only on fullscreen

There are no conflicting settings unless you set them..

TGC and TGC2 play perfectly fine on my rig....

Bombdogs

  • *
  • Newbie
  • *
  • Posts: 4
« Reply #3 on: August 18, 2017, 10:11:12 PM »
And it now plays perfectly fine on mine, since I fixed it :/

Thanks for the input!

 

space-cash