Round Outfits not working in Career Mode

  • 4 Replies
  • 470 Views

heshwuan

  • *
  • Sr. Member
  • ****
  • Posts: 361
« on: September 01, 2018, 02:40:59 PM »
PS4

I play two round events and in every round, it has defaulted to the Casual outfit.

I'm not seeing how to select one in the 'Edit Golfer' menu before a round.

HB_KeithC

  • *
  • Administrator
  • Hero Member
  • *****
  • Posts: 5607
« Reply #1 on: September 01, 2018, 03:41:48 PM »
Do you have the outfit enabled box checked for each round in the clothing menu?

dtatkison

  • *
  • Newbie
  • *
  • Posts: 3
« Reply #2 on: September 01, 2018, 08:08:42 PM »
I am having the same issue on pc

JoeS_HB

  • *
  • Administrator
  • Jr. Member
  • *****
  • Posts: 78
« Reply #3 on: September 02, 2018, 01:45:39 PM »
Hi heshwuan,

Can you confirm that the "Enable Outfit" box has the red checkmark in your game. If you dont enable that checkmark your outfits wont show up even though you have edited them. Also remember that once you enable those outfits the "Casual" outfit wont be used in tournaments anymore unless you copy it to one of your round outfits.

heshwuan

  • *
  • Sr. Member
  • ****
  • Posts: 361
« Reply #4 on: September 02, 2018, 04:02:27 PM »
My apologies..
I did not see the Enable option. All is well now and working as expected.

Thanks for letting me know.

 

space-cash