PC Graphics Settings

  • 5 Replies
  • 334 Views

Bear

  • *
  • Newbie
  • *
  • Posts: 31
« on: September 06, 2020, 12:37:01 PM »
Is anyone else having freezing/stuttering issues at the moment?  From launch day, I've had issues with micro-stuttering and 3-5-second freezing.  Yesterday I played for a number of hours on high settings, but today is making it almost impossible for me to play; freezes are happening at least twice per hole.

I'm using the same PC I was using in TGC2019 where I never had a single issue, which leads me to wonder whether the graphics are now more demanding.  That said, I'd like to think my 1080Ti should still be able to handle this game at high settings with shadows turned down to low.  I should say I'm still getting the same freezes at medium settings.

Anyone else have something similar?  For reference, my game is build version 369631, and I have no idea how to see if I've had a patch or not.  Steam is showing no history of updates.

Thrangar

  • *
  • Hero Member
  • *****
  • Posts: 1926
« Reply #1 on: September 06, 2020, 01:54:46 PM »
Have not tried it on this version, but on 2019 if your desktop res was different from the res you played the game this would happen
Proud Member of the sub par club at McKee McGrodo (black Widow)

Bear

  • *
  • Newbie
  • *
  • Posts: 31
« Reply #2 on: September 06, 2020, 02:06:40 PM »
I didn't have this issue on 2019, but I'll look into it.  Thanks, Thrangar :)

Brighttail

  • *
  • GroupMember
  • Hero Member
  • *
  • Posts: 993
« Reply #3 on: November 17, 2020, 01:54:28 PM »
This may or may not help, but go into the game, go to settings, graphics and turn OFF vsync.  It has been shown to cause stuttering issues when it is set to 60 or 30 hz, especially when you have g-sync enabled on your GPU and/or monitor.

jcauthen04

  • *
  • GroupMember
  • Hero Member
  • *
  • Posts: 8693
« Reply #4 on: November 17, 2020, 06:06:18 PM »
This may or may not help, but go into the game, go to settings, graphics and turn OFF vsync.  It has been shown to cause stuttering issues when it is set to 60 or 30 hz, especially when you have g-sync enabled on your GPU and/or monitor.

I run the game on my PC with vsync off, and I don't have a g-sync display.  It works for me, although I'm relatively insensitive to screen tearing that's a byproduct of running with vsync off on a non g-sync or VRR capable display.  I do see screen tearing when I look for it, but in the normal course of play, it goes unnoticed for me.
Intel Core i5-4440 3.1 GHz
Geforce GTX 1070 8 GB
16 GB PC-1600 DDR3 RAM
Windows 10 64 bit

Brighttail

  • *
  • GroupMember
  • Hero Member
  • *
  • Posts: 993
« Reply #5 on: November 17, 2020, 08:56:19 PM »
The v-sync setting on PC is completely botched.  On most machines, it should always be off, but in this game, the game actually plays better, with better tempo with it on.  Considering that V-sync conflicts with g-sync (thus the reason it should be off), makes the whole 'better tempo with it on' even that more confusing.

 

space-cash