help with posting pics of completed course

  • 7 Replies
  • 2722 Views

Jeffield1

  • *
  • Guest
« on: July 01, 2015, 12:26:37 PM »
hb,

ive takens some pics, downloaded as jpeg files to my computer and even set them as attachments in the completed course section of the forum. trying to upload some screen shots on a course i worked very hard on.  ive tried posting and using alt-s .  it uploads to hb.  but then its not there in the competed courses section.  is this something that you all have to look at before you allow the post?  please let me know if im doing it wrong.  thanks,

Reebdoog

  • *
  • GroupMember
  • Hero Member
  • *
  • Posts: 3958
  • needs new clubs...
« Reply #1 on: July 01, 2015, 12:33:12 PM »
Best bet is get on a site like postimage or something. Upload them there then just use the img code to post them here.
Olafsen Skerries
Turu Wero
Warrior Ridge
Hyperion Fields
Old Tom's Ferry
Einstakt Foss Golfklubb
The Sonoma Sands Golf Club
Bandit Ridge
Bridges at Paradise Cove
Fenyard Keep
Edenvale (Major and Members)

DAM stuff:
Ardoilean
Silver City Beach Club

Jeffield1

  • *
  • Guest
« Reply #2 on: July 01, 2015, 04:51:17 PM »
Thanks reebdog. I will look into it. I have some nice pics on my co.p as jpeg files. It lets me assign as attachments then I've tried to post and I've also tried cntl-s to submit. It says uploading to hb gets to 100 percent then nothings ther just a blank message screen. And no post

Reebdoog

  • *
  • GroupMember
  • Hero Member
  • *
  • Posts: 3958
  • needs new clubs...
« Reply #3 on: July 01, 2015, 05:00:13 PM »
seriously, I use postimage.org all the time and it works great.
Olafsen Skerries
Turu Wero
Warrior Ridge
Hyperion Fields
Old Tom's Ferry
Einstakt Foss Golfklubb
The Sonoma Sands Golf Club
Bandit Ridge
Bridges at Paradise Cove
Fenyard Keep
Edenvale (Major and Members)

DAM stuff:
Ardoilean
Silver City Beach Club

Jeffield1

  • *
  • Guest
« Reply #4 on: July 02, 2015, 12:17:32 AM »
thank you reebdog.  i will look into it.

SAM

  • *
  • GroupMember
  • Hero Member
  • *
  • Posts: 903
« Reply #5 on: July 02, 2015, 04:47:54 AM »
Jeffield,
Don't bother using the Attachments feature..... Just upload your image(s) to a hosting site like Reebdoog says (I use Google+), then wherever you want an image in your message click the "Mona Lisa" insert picture icon    from the post options & paste the link in between the 
2 "image brackets" that appear.

Check your post using the "preview" option & if all's well - you're good to go.

*Note - some folks like to resize their pics using 3rd party software before they post them - I use a little programme called Gimp   -  http://download.cnet.com/GIMP/3000-2192_4-10073935.html#editorsreview

Good luck!!


"Long you live and high you fly,
but only if you ride the tide,
balanced on the biggest wave,
you race toward an early grave."

Jeffield1

  • *
  • Guest
« Reply #6 on: July 02, 2015, 11:17:40 AM »
thank you too, smorris.  i appreciate you guys helping me figure this out.   will try it soon.

Jeffield1

  • *
  • Guest
« Reply #7 on: July 02, 2015, 10:51:02 PM »
hey reebdog and smorris,  thanks for taking the time to explain how to do this for me. i really appreciate it.  used the postimage with help from smorris in how to navigate posting between the brackets.   
now i have to write this down so i can remember later on.  ha

 

space-cash