92-95% ?

  • 6 Replies
  • 2370 Views

Alfyg

  • *
  • Jr. Member
  • **
  • Posts: 94
« on: October 29, 2014, 07:54:28 PM »
I don't think it just me or if it's even a bug but there are several times during a round that my tempo is what I feel spot on and my golfer hesitates on the downswing for just a split second and I hit the ball anywhere from 92-95% rather than the norm 100%. I understand in sim that you cannot expect to hit it 100% . It has cost me several times.

Is it just me that experiences this glitch-ness ?
[/quote]

ajl5313

  • *
  • Hero Member
  • *****
  • Posts: 1604
« Reply #1 on: October 29, 2014, 08:14:06 PM »
I sort of like how it currently is, but actually wish it was a touch *more* sensitive (at least with driving the ball) to tempo.

I'd like to be able to "overswing" a bit and perhaps get a touch extra distance if I hit it just right (of course get penalized if not), but I'd also like to see it dip into low 90's high 80's if tempo is off the other way.

Alfyg

  • *
  • Jr. Member
  • **
  • Posts: 94
« Reply #2 on: October 29, 2014, 08:27:48 PM »
I like how the swing feels most all the time, but if I am swinging it well and all the sudden, I have what feels like a normal 97-100% swing, and I hit it 20-30yds short, it can be frustrating. I don't hit it straight every time either, but it doesn't all the sudden swing more crooked than I initiated... if that makes sense... I know when I make a bad swing be it percentage or offline, I also know when I make a good swing. There are times during the course of a round where I knew I made a decently straight 97-100% swing and it is 92%...and my golfer hesitates on the downswing for a fraction of a second...

Lorin, or Bug Guy....help me out here please...
[/quote]

banjobowling

  • *
  • Full Member
  • ***
  • Posts: 202
« Reply #3 on: October 29, 2014, 09:03:42 PM »
I experience this on the xb1 now as well. I play mostly on pc, and the tempo/feel doesn't seem to match up quiet the same as to prior the latest update. If I leisurely play a round on the xb1, almost every drive and every other approach is at 94 or 95%. With concentration I can time it better, but it still creeps in. What's bizarre for my experience, is it seems like the avatar golfer has a hitch at the top of the backswing when it occurs. You're not alone, and we're not alone, as I was chatting with a friend who has both the pc/xb1 version as well, and he was experiencing this on most all of his shots...but I was leading in our own little head to head round :D

Member121CA

  • *
  • Jr. Member
  • **
  • Posts: 77
« Reply #4 on: October 29, 2014, 09:36:00 PM »
I have been assuming it was me, my swing, my tempo, my imagination.

Maybe there's something to it. It doesn't happen very often but, as OP says, I coulda swore it was a really good swing but ended up landing short.

And, that "hitch" or split-second delay at the top of the swing is my indication that I've hit a 95-100% shot. Hmmm.

Does this happen to everyone on putts, too? I have seriously struggled with putting. Any swing with all my other clubs is very consistent. My putting power is all over the place.
CPU: Intel i5 4670
MoBo: MSI Z87M-G43
GPU: Gigabyte GTX 770 4GB
RAM: Corsair Vengeance 16GB 1866MHz

banjobowling

  • *
  • Full Member
  • ***
  • Posts: 202
« Reply #5 on: October 29, 2014, 11:56:39 PM »
Alfyg, I tested tonight with turning vsync off and that remedied the glitch for me at 95% power...just have to deal with some screen tearing.

Edit: Just completed a full round and only hit less than 100% twice with vsync off. Both of those were 98% and my fault.
« Last Edit: October 30, 2014, 12:22:09 AM by banjobowling »

UrsusArctos

  • *
  • Hero Member
  • *****
  • Posts: 2187
  • Golf-Teacher EGTF
    • GrizzlyGolfAcademy
« Reply #6 on: October 30, 2014, 12:11:14 AM »
I know this is about X-Box. But...
Playing with mouse and keyboard on the PC sometimes it seems to behave wierd out of nothing as well. All of the sudden it starts to interprete mouse-input that normaly leads to reasonable straigth 97-100% swing as if tempo was totaly missmatched. Typically this happens for a bout 3-5 subsequent shots. Then it goes back to normal.
To me all the shots feel the same and i feel when i crippled one of them. I got the impression that all of the sudden either PC-performance drops down to nowhere for a while or input interpretation is delayed. But i may be completely wrong.
Just adding this here, cuz it might give a hint.
Chris
Steam: UrsinaArctica
Courses released: some ....

 

space-cash