Graphics issues

  • 130 Replies
  • 36976 Views

Sheppy

  • *
  • Full Member
  • ***
  • Posts: 133
« Reply #15 on: December 21, 2014, 05:36:24 AM »
Just to add, I had some more graphics issues today and this is in the new build.
Sheppy

SassyLady

  • *
  • Hero Member
  • *****
  • Posts: 738
« Reply #16 on: December 22, 2014, 12:23:16 PM »
I've had the same problem and I also use a Radeon. 2GB of dedicated memory on the gfx card. It's a rather low end card, but better than what I was using on my laptop. Not had any crashes, but the fps will drop dramatically when this happens; sometimes to 2 or 3 fps. It happens in certain spots on the course. The only course I've played on since the update (just did it today, RL issues interfering with my virtual golf) was The Oaks at Westchester. Started fine but then started giving me intermittent video corruption.
My courses

TGC 2019
Bonner Point Golf Club
TPC Mactan Hills (Regular and Tour Editions)

TGC 2
Bonner Point Golf Club
Mactan Hills Country Club

TGC 1
Bonner Point Golf Resort (Championship)
Tri-Lakes Golf and Fishing Resort


SassyLady

  • *
  • Hero Member
  • *****
  • Posts: 738
« Reply #17 on: December 22, 2014, 02:59:24 PM »
Here is a video of a particularly nasty example of this. And this isn't the norm. Usually, it doesn't happen for the entirety of the hole.

https://www.youtube.com/watch?v=du7z8XLt8a0
My courses

TGC 2019
Bonner Point Golf Club
TPC Mactan Hills (Regular and Tour Editions)

TGC 2
Bonner Point Golf Club
Mactan Hills Country Club

TGC 1
Bonner Point Golf Resort (Championship)
Tri-Lakes Golf and Fishing Resort


Seppper

  • *
  • Newbie
  • *
  • Posts: 22
« Reply #18 on: December 22, 2014, 03:01:29 PM »
So I got these issues today. Also some thing likes info box are blinking.
I don't have any problems in any other games. I have also checked graphic card temperature, all okay.






Any idea how to fix it ? I got Radeon HD 6850 - without any problems, I have switched to R9 270 and now got these problems.
All drivers are up to date.

Thanks

SassyLady

  • *
  • Hero Member
  • *****
  • Posts: 738
« Reply #19 on: December 22, 2014, 05:54:00 PM »
I think I may have found a solution. I went to my AMT Catalyst control center and in the gaming section under 3d Gaming Applications I made sure everything there that could be was set to 'Use Application Settings'. I turned OpenGL Triple Buffering to 'on' and wait for vertical refresh to 'Off unless application specifies'.

I played that same course again and a few others and have had none of these issues.

Don't know if it will work for anyone else, but it worked for me. My card is an R7 240 2GB on-card memory.

And of course I'm not responsible for any changes anyone might make.
My courses

TGC 2019
Bonner Point Golf Club
TPC Mactan Hills (Regular and Tour Editions)

TGC 2
Bonner Point Golf Club
Mactan Hills Country Club

TGC 1
Bonner Point Golf Resort (Championship)
Tri-Lakes Golf and Fishing Resort


Rabin

  • *
  • Jr. Member
  • **
  • Posts: 83
« Reply #20 on: December 31, 2014, 12:13:00 PM »
I have also had these issues.

System:
A8-6600K @ 3.9GHz quad
Radeon R7 260X  2GB GDDR5
8GB RAM
HD 1TB
Windows 7
PS4 Controller


STEAM: RD_Rabin  http://steamcommunity.com/id/riever/
PSN: RD_Rabin

Cheagles

  • *
  • Guest
« Reply #21 on: January 06, 2015, 03:47:21 PM »
Thanks for the reports everyone.  It's logged and being investigated.  Has anyone else tried SassyLady's possible solution?

UrsusArctos

  • *
  • Hero Member
  • *****
  • Posts: 2187
  • Golf-Teacher EGTF
    • GrizzlyGolfAcademy
« Reply #22 on: January 06, 2015, 04:44:06 PM »
Yes, but no success.
Chris
Steam: UrsinaArctica
Courses released: some ....

Seppper

  • *
  • Newbie
  • *
  • Posts: 22
« Reply #23 on: January 08, 2015, 01:48:58 PM »
Hi,

turn off AA helps litle bit but not at all, you have to disable it it the game and also in Catalyst center.

bhmrhabie

  • *
  • Newbie
  • *
  • Posts: 1
« Reply #24 on: January 08, 2015, 07:17:03 PM »
I too have this problem.  It mostly occurs in course builder, but that may be because that's where I spend most of my time.  I have a r9 280x.  It seems to be a Radeon issue.  I've tried messing with AMD-CCC and also with SweetFX.  Neither have helped.  :'(

Seppper

  • *
  • Newbie
  • *
  • Posts: 22
« Reply #25 on: January 11, 2015, 06:43:41 AM »
Hi,
so I got it again today started on the second nine. Its really anoying because it goes with heavy PFS drop, so its unplayable at that moment.
Playing on R9 270. Its seems to be definitely Radeon only issue.




Cheagles

  • *
  • Guest
« Reply #26 on: January 12, 2015, 09:24:58 AM »
Thanks for the pics.  Would anyone experiencing these issues attach their output log please.  Thank you.


Seppper

  • *
  • Newbie
  • *
  • Posts: 22
« Reply #27 on: January 12, 2015, 03:00:05 PM »
You are welcome, any ideas where problem could be ? Its ruined me today my round at TGC Tours, I was not able to put because all green were covered by rock texture.

Likes this.


Ninja_Prime

  • *
  • Full Member
  • ***
  • Posts: 156
    • Ninja_Prime at Youtube
« Reply #28 on: January 12, 2015, 03:59:33 PM »
Hi HB, have you released another patch after the Xmas break? since installing the patch it appears to have gone away for now. I will try and use the GNCD for a few hours and see if it happens again.
There is no  shame in defeat, there is only shame if you do not learn from it.

Cheagles

  • *
  • Guest
« Reply #29 on: January 12, 2015, 04:01:22 PM »
We put a patch out on Friday, few more fixes in the works as well.

 

space-cash