server issues since the 31st?

  • 10 Replies
  • 2726 Views

zidolos

  • *
  • Newbie
  • *
  • Posts: 25
« on: January 01, 2015, 10:07:55 AM »
I'm just wondering if anyone else has had issues over the last few days.  I couldn't get the game to load up to the main menu yesterday, and today I can't get it to load any courses.

Rami Alia HB

  • *
  • golf-beta
  • Sr. Member
  • *
  • Posts: 448
  • TGC Technical Lead
« Reply #1 on: January 01, 2015, 10:41:29 AM »
Some issues cropped up over the last couple of days, it should be resolved now.

Sorry for the inconvenience

Rami

zidolos

  • *
  • Newbie
  • *
  • Posts: 25
« Reply #2 on: January 01, 2015, 03:06:44 PM »
I still can't play.  I got about 12 holes in had to leave, came back to finish up, but I can't even get the game to load up past the swirling loading icon when it's finding the servers

HB_LorinB

  • *
  • Hero Member
  • *****
  • Posts: 4367
« Reply #3 on: January 02, 2015, 02:10:07 PM »
Is this still an issue, zidolos?  all of the issues we were having on our end have been corrected, to the best of our knowledge.

zidolos

  • *
  • Newbie
  • *
  • Posts: 25
« Reply #4 on: January 03, 2015, 09:55:55 PM »
Yes, sorry for the slow reply.  I'm either usually sitting at the initial screen waiting for it to load the game for at least 10 minutes or struggling to load courses as that's taking over 10 mins as well, if it even loads the courses.   I'm going to see if reinstalling it fixes my issues
« Last Edit: January 03, 2015, 11:23:29 PM by zidolos »

zidolos

  • *
  • Newbie
  • *
  • Posts: 25
« Reply #5 on: January 03, 2015, 10:57:32 PM »
Redownloading didn't fix the issue.  Nor did clearing the cache.  This is the only game I'm having issues with

Cheagles

  • *
  • Guest
« Reply #6 on: January 06, 2015, 02:07:39 PM »
Hey Zidolos, sorry for the delay.  Has this cleared up?

zidolos

  • *
  • Newbie
  • *
  • Posts: 25
« Reply #7 on: January 07, 2015, 10:51:20 AM »
http://xboxclips.com/Zidolos/4c10df27-fc2c-4233-a943-c96ed2931468  I have this happen almost every time I boot the game up.  If it doesn't make it to the menu in 4-5 minutes I restart the game.  It's been pretty frustrating.

Cheagles

  • *
  • Guest
« Reply #8 on: January 07, 2015, 11:05:52 AM »
Zidolos, could you try booting up the game without an internet connection?  See if you are able to get past the initial loading screen and if so, reconnect your internet at that point.  This kind of issue was usually happening because of a server issue, but we're cleared them up.  Let me know if it works!

zidolos

  • *
  • Newbie
  • *
  • Posts: 25
« Reply #9 on: January 07, 2015, 09:18:22 PM »
Everytime I boot the game I'd have to do that? I can get in every once and a while but i usually can't load anything when I'm not connected to Xbox live.

Cheagles

  • *
  • Guest
« Reply #10 on: January 08, 2015, 09:12:39 AM »
You should not have to do this every time, I am just troubleshooting.  Once you are at the main menu (without a connection), reconnect your internet and choose 'Go Online' from the main menu and if you are able to connect, everything will load.  While offline you should have access to our Official Course list, and your unpublished courses.  So you were able to get to the main menu without a connection?

 

space-cash